this site errors

didds

Resident Club Coach
Joined
Jan 27, 2004
Messages
12,093
Post Likes
1,809
getting a lot of this today when trying to post.


PHP Warning: mysqli_query(): (HY000/1194): Table 'autosave' is marked as crashed and should be repaired in ..../includes/class_core.php on line 1394

didds
 

beckett50


Referees in England
Joined
Jan 31, 2004
Messages
2,514
Post Likes
224
Current Referee grade:
Level 6
Had something similar yesterday, but all seems ok now. I just put it down to my Internet playing silly bu@@ers
 

Dickie E


Referees in Australia
Joined
Jan 19, 2007
Messages
14,159
Post Likes
2,166
Current Referee grade:
Level 2
I get same problem with IE but Safari works ok
 

crossref


Referees in England
Joined
Sep 14, 2009
Messages
21,812
Post Likes
3,150
I got it as well , on Chrome, but it looks like a server side problem to me
 

didds

Resident Club Coach
Joined
Jan 27, 2004
Messages
12,093
Post Likes
1,809
definitely server side

didds
 

Flish


Referees in England
Joined
Sep 2, 2013
Messages
1,541
Post Likes
356
Location
Durham
Current Referee grade:
Level 8
Yup, deffo server side, database server has it's nickers in a twist, but a risk of some data corruption - an ISP / Server Admin thing - has anyone notified appropriate people?
 

Elpablo73


Referees in England
Joined
May 16, 2016
Messages
75
Post Likes
22
This error seems to be only on the "[In-goal] Choice?" thread, I don't seem to have any issues with other threads at the moment!
 

Phil E


Referees in England
Staff member
Joined
Jan 22, 2008
Messages
16,111
Post Likes
2,372
Current Referee grade:
Level 8
I have emailed the error to Robbie.
Only he has the permission to fix it, Mods don't have that level of authority (at least I don't).

...and I have moved this thread to the correct forum.
 

Phil E


Referees in England
Staff member
Joined
Jan 22, 2008
Messages
16,111
Post Likes
2,372
Current Referee grade:
Level 8
I have emailed the error to Robbie.
Only he has the permission to fix it, Mods don't have that level of authority (at least I don't).

...and I have moved this thread to the correct forum.
 
Top